0

Why do my exported .csv files have funny characters?

I just exported my entire list! Why does it look so different?

edit retag flag offensive close merge delete

1 answer

Sort by » oldest newest most voted
0

This has to do with how excel processes the information when you export the .csv file as UTF-8. Follow the steps below to have the special characters show correctly:

1. Save the exported file as a .csv

2. Open Excel

3. Import the data using Data > Import External Data > Import Data

4. Select the file type of ‘csv’ and browse to your file

5. In the import wizard change the File_Origin to "65001 UTF" (or choose correct language character identifier)

6. Change the Delimiter to comma

7. Select where to import to and Finish
edit flag offensive delete publish link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-08-27 09:34:59 -0700

Seen: 36 times

Last updated: Aug 27 '15